Страница печати | Закрыть окно

Тестирование Traffic Inspector 3.0.2.904

Распечатать форум: Форум компании Смарт-Софт
Категория: Главный раздел
Название форума: Traffic Inspector - бета тестирование
Описание форума: Вопросы, связанные с тестированием предварительных версий.
URL: http://forum.smart-soft.ru/forum_posts.asp?TID=23681
Дата печати: 23-Мар-19 в 05:29
Версия ПО: Web Wiz Forums 10.14 - http://www.webwizforums.com


Тема: Тестирование Traffic Inspector 3.0.2.904
Автор: Guests
Тема: Тестирование Traffic Inspector 3.0.2.904
Дата отправки: 15-Апр-15 в 10:05
Доработки и изменения:
  • Добавлено состояние пользователя "Предоплаченный трафик исчерпан" (устанавливается в тарифах, выбирается в фильтрах).
  • Добавлены "Тарифные опции" (типы опций - Добавить объем трафика, Увеличение скорости, Безлимитный доступ).
  • Добавлены "Списки портов" (перечисление портов отдельно для TCP, UDP, TCP/UDP, выбирается в правилах пользователя, сетевого экрана и информационных счетчиках).
  • В портале "Личная статистика" добавлено тарифные опции, отображение групповых счетов.
  • В портале "Администрирование" добавлено добавление оплаты, экспорт и печать всех отчетов.
  • В портале добавлен веб-агент.
  • Оптимизация ряда отчетов.
Исправлены ошибки:
  • Исправлена ошибка "access violation", возникавшая в некоторых ситуациях.
  • Мелкие исправления.
Скачать сборку 3.0.2.904 х86 - http://www.smart-soft.ru/files/updates/904/TrafInspFull.zip" rel="nofollow -  скачать . 
Скачать сборку 3.0.2.904 х64 -  http://www.smart-soft.ru/files/updates/904/TrafInspFull_x64.zip" rel="nofollow - скачать .

Рекомендуемые ОС для шлюза: 7/2008R2/8.1/2012R2




Ответов:
Автор: DmitryPC
Дата отправки: 15-Апр-15 в 20:02
на 2к3 х32 запустится?


Автор: Mover
Дата отправки: 16-Апр-15 в 05:47
включил для себя перенаправление на 80 порт и вижу каждый день:

10060 - Ошибка соединения с сервером


HOST - nnm-club.me[89.46.102.52]; PORT - 80
Connection timed out
Traffic Inspector HTTP/FTP/Proxy server (3.0.2.904)
server-sta  16.04.15  08:40

Отключаю нафиг. Исправьте это. Невозможно работать.


-------------
PPPoE соединение
всегда последняя версия TI


Автор: Dmitriy
Дата отправки: 16-Апр-15 в 08:07
Исходное сообщение DmitryPC DmitryPC :

на 2к3 х32 запустится?
Нет.


-------------


Автор: DmitryPC
Дата отправки: 16-Апр-15 в 08:16
Исходное сообщение Dmitriy Dmitriy :

Исходное сообщение DmitryPC DmitryPC :

на 2к3 х32 запустится?
Нет.
причины?


Автор: VladimirK
Дата отправки: 16-Апр-15 в 10:42
Компоненты не устанавливаются, как только не пробовали, но безуспешно.

-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: Alex_023
Дата отправки: 16-Апр-15 в 14:28
2003 достиг конца жизненного цикла. Нужны еще причины?
Ситуация наверное та же, что и в случае с запчастями на Москвич. Завод закрыт 15 лет назад. И никто новое производство организовывать уже не станет. А делать из того что завалялось - дело личное, добровольное, каждого.


Автор: Vladd
Дата отправки: 16-Апр-15 в 23:01
Отчеты в этой версии так и не исправили??


Автор: VladimirK
Дата отправки: 17-Апр-15 в 10:43
Какая именно ошибка?

-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: Vladd
Дата отправки: 17-Апр-15 в 11:25
Уже ответили ((
http://forum.smart-soft.ru/topic23675.html


Автор: i3laze
Дата отправки: 22-Апр-15 в 14:52
Добавлена ли в "Задачи-Сброс сессии биллинга" галочка "Применять для клиентов в состоянии Блокирован"?
http://forum.smart-soft.ru/topic23616.html" rel="nofollow - http://forum.smart-soft.ru/topic23616.html

-------------
CCNP
Server 2016 + ТИ 3.0.2.907


Автор: VladimirK
Дата отправки: 22-Апр-15 в 15:30
Добавлено

-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: B.G.C.
Дата отправки: 24-Апр-15 в 14:25
После установки новой сборки ошибка "access violation" действительно пропала. Во всяком случае, не появляется уже более недели.
Однако вместе с тем, перестали отображаться "Неавторизованные IP" (в соответствующем разделе консоли пустота). И запросы на регистрацию с web-портала от неавторизованного пользователя не приходят.

Подскажите, пожалуйста. Так и должно быть?


Автор: Andr
Дата отправки: 25-Апр-15 в 12:23
1. То что TI не умеет перенаправлять 443 на вышестоящий прокси я уже смирился.
2. Но когда TI научится пропускать multicast-трафик?

-------------
Блуждающий Биоробот


Автор: VladimirK
Дата отправки: 27-Апр-15 в 09:52
Исходное сообщение B.G.C. B.G.C. :

После установки новой сборки ошибка "access violation" действительно пропала. Во всяком случае, не появляется уже более недели.
Однако вместе с тем, перестали отображаться "Неавторизованные IP" (в соответствующем разделе консоли пустота). И запросы на регистрацию с web-портала от неавторизованного пользователя не приходят.

Подскажите, пожалуйста. Так и должно быть?

Присылайте запрос на саппорт с отчётом из TI будем разбираться.


-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: Alex_023
Дата отправки: 28-Апр-15 в 09:33
Обновил 903 -> 904. Блокируется внешний интерфейс при установленном чекбоксе "Блокировать сеть при остановленной службе TI". Причем происходит даже тогда, когда консоль TI открывается, а служба в состоянии выполняется.
Можете придумать отчего?


Автор: VladimirK
Дата отправки: 28-Апр-15 в 09:42
На чистом конфиге проблема воспроизводится?

-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: Alex_023
Дата отправки: 28-Апр-15 в 10:07
При чем здесь чистый конфиг? Мне надо чтобы работало то, что работает на 903, только с учетом:

3.0.2.904 x64 и x86  
Доработки и изменения:  

  • Добавлено состояние пользователя "Предоплаченный трафик исчерпан" (устанавливается в тарифах, выбирается в фильтрах).
  • Добавлены "Тарифные опции" (типы опций - Добавить объем трафика, Увеличение скорости, Безлимитный доступ).
  • Добавлены "Списки портов" (перечисление портов отдельно для TCP, UDP, TCP/UDP, выбирается в правилах пользователя, сетевого экрана и информационных счетчиках).
  • В портале "Личная статистика" добавлено тарифные опции, отображение групповых счетов.
  • В портале "Администрирование" добавлено добавление оплаты, экспорт и печать всех отчетов.
  • В портале добавлен веб-агент.
  • Произведена оптимизация ряда отчетов.
Исправлены ошибки:  
  • Исправлена ошибка "access violation", возникавшая в некоторых ситуациях.
  • Мелкие исправления.
Сломали блокировку внешнего интерфейса зачем?
Сделал все предельно корректно при обновлении: остановил службу TI, остановил службу RRAS, удалил штатным образом через панель управления 3.0.2.903. Перезагрузил машину. Установил 904. Перезагрузил еще раз.
Что с конфигом могло произойти, что тот работал и сломался?


Автор: Dmitriy
Дата отправки: 28-Апр-15 в 11:02
Исходное сообщение Alex_023 Alex_023 :

При чем здесь чистый конфиг?
Потому что у нас не воспроизводится.


-------------


Автор: O4WD
Дата отправки: 05-Май-15 в 09:11
"Отчеты-Контекстная фильтрация" так и не работает?
Пишет "Нет параметра UserGroup". Выпадающие меню выбора групп, пользователей и категорий пустые...


-------------
...


Автор: Dmitriy
Дата отправки: 05-Май-15 в 10:02
Исходное сообщение O4WD O4WD :

"Отчеты-Контекстная фильтрация" так и не работает?
Пишет "Нет параметра UserGroup". Выпадающие меню выбора групп, пользователей и категорий пустые...
Скриншот ошибки пришлите. В ТИ группы созданы?


-------------


Автор: O4WD
Дата отправки: 05-Май-15 в 10:14


-------------
...


Автор: VladimirK
Дата отправки: 05-Май-15 в 10:15
Модуль NetPolice запущен?

-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: O4WD
Дата отправки: 05-Май-15 в 10:17
Исходное сообщение VladimirK VladimirK :

Модуль NetPolice запущен?
Упс! Да, остановлен.


-------------
...


Автор: VladimirK
Дата отправки: 05-Май-15 в 10:18
Нужно запустить.

-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: Default
Дата отправки: 05-Май-15 в 14:11
Исходное сообщение B.G.C. B.G.C. :


Однако вместе с тем, перестали отображаться "Неавторизованные IP" (в соответствующем разделе консоли пустота). И запросы на регистрацию с web-портала от неавторизованного пользователя не приходят.

в общих настройках программы "Вести учет обращений во внешнюю сеть от неавторизованных пользователей". по умолчанию отключена


Автор: Mover
Дата отправки: 06-Май-15 в 07:37
Активация не проходит с первого раза. Заколебали уже.

-------------
PPPoE соединение
всегда последняя версия TI


Автор: B.G.C.
Дата отправки: 07-Май-15 в 13:59
Исходное сообщение Default Default :

в общих настройках программы "Вести учет обращений во внешнюю сеть от неавторизованных пользователей". по умолчанию отключена
Да, действительно. Чекбокс не был отмечен.
Благодарю за подсказку.


Автор: B.G.C.
Дата отправки: 08-Май-15 в 06:41
Нет. Что-то опять не то.
После включения вышеозначенной опции TrafficInspector за шестнадцать часов дважды склеил ласты.
Перестаёт отвечать прокси-сервер, после чего консоль администратора не открывается. Из аномалий в журнале замечена слезующая:




Автор: VladimirK
Дата отправки: 08-Май-15 в 11:16
Пришлите, пожалуйста, ваш конфиг на саппорт.

-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: B.G.C.
Дата отправки: 08-Май-15 в 13:07
Конфиг отправлял десять дней назад 28 апреля. С тех пор, мной никаких телодвижений не предпринималось, за исключением вкл-выкл той самой "галочки".

Кстати, номер заявки – 982098. Уведомление о том, что запрос поступил пришло, но от саппорта ни ответа, ни привета. Мягко говоря и образно выражаясь - это вызывает недоумение.

По Вашей многочисленной просьбе, повторяю отправку конфигурационных файлов (номер заявки – 982235). Впрочем, особых иллюзий уже не питаю.
Если в праздники опять придётся ехать перезагружать сервер... "Мы напишем в "Спортлото"!


Автор: O4WD
Дата отправки: 20-Май-15 в 03:32
А консоль администрирования на 32-bit систему поставить можно? Если да, то как?

-------------
...


Автор: VladimirK
Дата отправки: 20-Май-15 в 09:39
Консоль всегда 32-битная, инсталлятором 32-битной версии её можно установить на 32-битную ОС.

-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: O4WD
Дата отправки: 20-Май-15 в 10:02
Исходное сообщение VladimirK VladimirK :

Консоль всегда 32-битная, инсталлятором 32-битной версии её можно установить на 32-битную ОС.
Как я понимаю кроме XP? Потому что у меня на XP 32-битный инсталятор сразу заявил что TI ставится только на 64 разрядную ось и завершил работу.


-------------
...


Автор: VladimirK
Дата отправки: 20-Май-15 в 15:06
XP и 2003 не поддерживаются линейкой 3.0.2

-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: Alex_023
Дата отправки: 20-Май-15 в 16:26
Смысл тогда в 32 бит пакете, если XP/2003 уже отсекли. Новые системы изначально предполагают более 4 Гб ОЗУ. Особенно сервера, в которых ОЗУ уже ведет счет от 16 (начальный уровень) до 384 Гб. Могли бы серверный продукт оттачивать в нативном режиме 64 бита. Чтобы людям голову не морочить, а себе проблем сократить.


Автор: DmitryPC
Дата отправки: 20-Май-15 в 17:33
2k12r2, 2 встроенные сетевые(чипсет intel 82579LM) в режиме team(fault tolerance), + 5 tag вланов. 
служба не запускается. 
"записка" из консоли: "сетевой драйвер не установлен. перезагрузите систему, если ошибка повторилась, переустановите программу повторно". прикольно конечно... ну переустановил пару раз, ну перегрузился раз 10. дальше что?
драйвер стоит на всех сетевых интерфейсах: версия ndis 6.3 rev.228
Дистрибутив программы скачан в 16-00. 20-05-2015.



Автор: X0E2003
Дата отправки: 21-Май-15 в 05:45
DmitryPC попробуй удалить драйвер и отключи службу ТИ, перезагрузись. ТИ не должен стартовать, служба. Удали из папки Config все файлы ServerConfig, устанавливай Ndis 228, перезагрузись, и стартуй ТИ, всё должно заработать.


Автор: DmitryPC
Дата отправки: 21-Май-15 в 08:17
1. служба не стартует вообще.
2. какой смысл в бубне, если продукт позиционируется как "решение из коробки" и даже в дефолте не запускается? бубен будет только в случае запуска в продакшене и отсутствии выбора.
3. система совершенно стандартизована.. (в плане настроек физических сетевых: team+резервирование+вланы... и я еще не накрутил виртуализацию, хотя очень хотелось), а значит должна минимум запускаться без ошибок.
4. .. да я даже конфиг рабочий еще и не пытался прикручивать..

ps. к чему это я.. а.. к рекламе наверное. пардон: для суппорта всё-таки. 


Автор: DmitryPC
Дата отправки: 21-Май-15 в 08:22
Исходное сообщение X0E2003 X0E2003 :

DmitryPC попробуй удалить драйвер и отключи службу ТИ, перезагрузись. ТИ не должен стартовать, служба. Удали из папки Config все файлы ServerConfig, устанавливай Ndis 228, перезагрузись, и стартуй ТИ, всё должно заработать.
Ваше "решение"(читать "стандартный костыль, если оно не хочет работать даже в нулевой конфигурации") очевидно для тестирования и если цель - "запуск в любом случае". Мой случай - частный\пользовательский.. я бы даже сказал тупой: купил, поставил и... ГДЕ?!". imho.


Автор: Devastator
Дата отправки: 27-Май-15 в 09:59
А где в Traffic Inspector 3.0.2.904 обещанные фильтры для сетевой статистики?
ps: Как, например, отсеивать ненужные локальные адреса сети и т.п.?


Автор: VladimirK
Дата отправки: 27-Май-15 в 10:04
Поле "Хост"

-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: Devastator
Дата отправки: 27-Май-15 в 10:32
Не поможет, т.к. много НЕ локальных адресов с пустым полем "ХОСТ"


Автор: VladimirK
Дата отправки: 27-Май-15 в 10:56
Уточните, что бы вы хотели видеть, желательно в виде ТЗ на info(собака)smart-soft.ru

-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: Devastator
Дата отправки: 27-Май-15 в 17:11
Можно далеко не ходить и вернуть фильтры какие были в версии 2.0.1. + добавить "диапазон"/"диапазоны" IP адресов с вариантом: "отображать"/"не отображать".
Вот собственно то и все =)


Автор: Mover
Дата отправки: 29-Май-15 в 05:56
Через перенаправление на 80 порт не открываются сайты. Ошибка:

Цитировать 11001 - Ошибка соединения с сервером
HOST - r0.ru[???]; PORT - 80
Host not found
Traffic Inspector HTTP/FTP/Proxy server (3.0.2.904)
server-sta  29.05.15  08:37

Без перенаправления всё работает хорошо. Пинги ходят. Ошибок в консоли нет. Служба КАК ВСЕГДА не останавливается. Выдаёт ошибку:
Цитировать Ошибка 1067: Процесс был неожиданно завершен.
Убил процесс. Запустил службу. Ошибка такая же.
Далее последний вариант: перезагрузка сервера. Всё заработало.
Начните править баги уже.


-------------
PPPoE соединение
всегда последняя версия TI


Автор: VladimirK
Дата отправки: 29-Май-15 в 10:07
Когда такая ошибка возникает:

11001 - Ошибка соединения с сервером 
HOST - r0.ru[???]; PORT - 80
Host not found

нужно попробовать с самого сервера nslookup на не распознанный ресурс.


-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: Mover
Дата отправки: 29-Май-15 в 13:59
Исходное сообщение VladimirK VladimirK :

Когда такая ошибка возникает:

11001 - Ошибка соединения с сервером 
HOST - r0.ru[???]; PORT - 80
Host not found

нужно попробовать с самого сервера nslookup на не распознанный ресурс.
Проверю в следующий раз. Исправьте уже остановку службы. Десятки раз писал об этом.


-------------
PPPoE соединение
всегда последняя версия TI


Автор: DmitryPC
Дата отправки: 01-Июн-15 в 11:39
как снести драйвер ти из безопасного режима (2к12r2)? как снести сам ти из безопасного режима?

видимо - никак(может вручную конечно можно вычистить).
поступим проще: применим последнюю рабочую конфигурацию..  ни ти.. ни бсода.. ни биллинга.. ляпота.





Автор: DmitryPC
Дата отправки: 02-Июн-15 в 10:44
бсод при установленном ти(точнее, и наиболее вероятно, - при установленном последнем драйвере ти). дамп отправлен вчера. ссылка в дампе на файл ndis.sys(с цифровой подписью microsoft и версией 6.3.xxxxx - неужели производитель ОС так сильно ошибся в коде?! что-то сомневаюсь, или к ним на суппорт написать(мол: ти с вашим файлом не работает.. срочно решайте проблему!)?). 
варианты новой версии драйвера(или готовой сборки с новым драйвером) есть? 

...и 826 стала падать с завидным постоянством(аптайм максимум неделя(минимум - сутки!).. потом нулевые маки на локальном интерфейсе при совершенно неизменной(за последние 2 года точно) аппаратно-программной конфигурации сети) 


Автор: MrGreg
Дата отправки: 02-Июн-15 в 12:32
после долгих танцев заставить работать нормально 904 сборку на win 2008 - перешли на 2012 сервер R2 - все стало хорошо .. акромя работы с внешней базой . еслси мне паять не изменяет данная проблема была очень давно и была исправлена... 

[Синхронизация данных] Error - [MySQL][ODBC 5.1 Driver][mysqld-5.5.43]PROCEDURE ti.UpdateUserTrafficLog does not exist




-------------
Win2012r2 (х64), TI 3.0.2.908 (x64)


Автор: DmitryPC
Дата отправки: 02-Июн-15 в 14:59
Исходное сообщение MrGreg MrGreg :

после долгих танцев заставить работать нормально 904 сборку на win 2008 - перешли на 2012 сервер R2 - все стало хорошо .
хотелось бы подробностей(если Вас не затруднит конечно) про сеть(вланы\количество сетевых интерфейсов\чипсет\настройки) и аппаратное обеспечение шлюза с ти... а то как то странно  получается - у всех(худо-бедно) работает, у меня нет.


Автор: MrGreg
Дата отправки: 03-Июн-15 в 10:34
Исходное сообщение DmitryPC DmitryPC :

Исходное сообщение MrGreg MrGreg :

после долгих танцев заставить работать нормально 904 сборку на win 2008 - перешли на 2012 сервер R2 - все стало хорошо .
хотелось бы подробностей(если Вас не затруднит конечно) про сеть(вланы\количество сетевых интерфейсов\чипсет\настройки) и аппаратное обеспечение шлюза с ти... а то как то странно  получается - у всех(худо-бедно) работает, у меня нет.

могу вам отправить отчеты с трафика? пойдет  если дайте мыло


-------------
Win2012r2 (х64), TI 3.0.2.908 (x64)


Автор: MrGreg
Дата отправки: 03-Июн-15 в 11:28
Исходное сообщение MrGreg MrGreg :

после долгих танцев заставить работать нормально 904 сборку на win 2008 - перешли на 2012 сервер R2 - все стало хорошо .. акромя работы с внешней базой . еслси мне паять не изменяет данная проблема была очень давно и была исправлена... 

[Синхронизация данных] Error - [MySQL][ODBC 5.1 Driver][mysqld-5.5.43]PROCEDURE ti.UpdateUserTrafficLog does not exist



проблему решил таким образом - видимо обязательное условие название схемы в мускуле должно быть TI 
а у меня называлась TIBASE ... 




-------------
Win2012r2 (х64), TI 3.0.2.908 (x64)


Автор: DmitryPC
Дата отправки: 03-Июн-15 в 12:12
Исходное сообщение MrGreg MrGreg :

могу вам отправить отчеты с трафика? пойдет  если дайте мыло
пойдет. напишу через форум..


Автор: DmitryPC
Дата отправки: 11-Июн-15 в 16:11

ну и как в этой сборке получить отчеты, если даже пхп не запускается!?

LOL пипец, господа... Вы меня просто убиваете. 826 уже не работает, и 904 еще не работает.
 
в предварительно подготовленную папку с рабочим конфигом(штатный бэкап 826 сборки) ставим ти(ось поставлена обновлена активирована вылизана предварительно - всё по минимуму: дхцп- стоп, днс - только кэширование, ррас - только ипв4 и тупая маршрутизация без НАТ-а + все обновления от производителя)... поставилось. запускаем консоль. просит активироваться... ну отправляю запрос на продление триала(для проформы) - ушел, проверяю как подцепился конфиг.. вроде всё на месте: пользователи, данные, интерфейсы, фильтры...отчеты - а хр*н всем - нету отчетов - просто не стартует пхп(а вот две службы ти запущены и одна из них кажется связана с отчетами). ладно переживем - перезапускаем службы ти (все две) - отчеты не появляются. пхп так же не запущен. перезапускаем компик.. и ..  ПОЛУЧАЕМ СИНИЙ ЭКРАН и непрерывный циклоребут. КАК И В ПРЕДЫДУЩИЕ 55 УСТАНОВОК ЗА ПОСЛЕДНИЙ МЕСЯЦ(КАЖЕТСЯ НАЧИНАЯ С АПРЕЛЯ)!
 
покуда мои выходные испорчены, требую озвучивания Ваших вариантов решения этого гемороя?...


Автор: VladimirK
Дата отправки: 11-Июн-15 в 17:01
Сколько не крутили TI, у нас эти проблемы не воспроизвелись, нужно конкретно вникать в вашу конфигурацию. Насколько я понимаю вы её уже отправляли на суппорт.

-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: DmitryPC
Дата отправки: 11-Июн-15 в 19:44
я не понимаю чего там вникать - версии драйверов даже озвучил на сетевых интерфейсах, можно было 10 стендов сделать..
и почтовый сервер ваш не принимает вложения больше 2мб. поэтому актуальный конфиг забирайте радмином сами (и сюда доступ открыт - прямо проходной двор какойто уже).
 
готов предоставить полный доступ по IPMI на сервак 2к12r2.
времени на решение проблемы до 12 часов дня завтра(потому что сеть будет пуста и разрешены любые действия).
номер моей аськи в суппорте(если он жив конечно) есть.
параметры подключения к IPMI интерфейсу сервера отправил в "личку".
  
установка ти 904 (с использованием штатного бэкапа от 826 сборки)+перезагрузка системы=вечный циклоребут с синим экраном.
возможно запустить безопасный режим, остановить службу ти совсем, потом перезагрузить систему по F8 в "последней удачной конфигрурации"(т.е. БЕЗ драйвера ти в системе и некоторых компонент ТИ: его служб) и деинсталлировать остатки...
 
установка ти 826 (с использованием штатного бэкапа от 826 сборки)+перезагрузка системы=вечный циклоребут с синим экраном.
возможно запустить безопасный режим, остановить службу ти совсем, потом перезагрузить систему по F8 в "последней удачной конфигрурации"(т.е. БЕЗ драйвера ти в системе и некоторых компонент ТИ: его служб) и деинсталлировать остатки...
 
в процессе перезагрузок система пытается устранить какой то только ей(и возможно смарт-софту) ведомый косяк, в результате этих попыток(+ ручное отключение(если повезло загрузить безопасный режим) установленных служб ти) драйвер ти пропадает с сетевых интерфейсов, службы ти пропадают из служб, в списке "установка удаление программ" ти присутствует(консоль не запускается ввиду повреждения каких-то компонент ти).. и позволяет деинсталлироваться.
 
 


Автор: DmitryPC
Дата отправки: 11-Июн-15 в 22:29
напишите в public .cmd файл с правильным текстом правильных комманд от производителя(для таких как я):
0. удалить чисто и вручную из всех мест драйвер ти автоматически
1. удалить чисто и вручную из всех мест службы ти автоматически
 
папку с ти и рабочим конфигом можно не удалять.
 


Автор: DmitryPC
Дата отправки: 12-Июн-15 в 09:33
а вот скажите ка мне, господа разработчики:
за какой такой надобностью ти(а может не ти, а Вы?) НАВЯЗЫВАЕТ мне решения по методам конфигурирования? почему при нулевой установке и первом запуске конфигуратора "оно" решает за меня как(!) настраивать и что(!) настраивать(nat\ics)!? причем БЕЗ вариантов(вариант "расширенных" типа настроек появляется только ПОСЛЕ применения НАВЯЗАННЫХ! а это означает полную перенастройку ррас с очередным ручным прописыванием маршрутов). я нажимаю кнопку "дальше" и получаю порушенную маршрутизацию и включенный за каким-то боком ицс.. ну и зачем оно мне надо на серверной ОС при наличии ррас??!

как-то немного неприятно ощущать себя идиотом даже косвенно.
и последние скрины в теме про 826 сборку актуальны и для этой сборки.


Автор: DmitryPC
Дата отправки: 12-Июн-15 в 10:11
почему же не работает портал:
1. при установке ррас в 2012 ставится иис, который вешается на 80 умолчательный порт
2. не у всех порт для портала ти 8081... у меня он тсп 80.
3. даже если сменить порт привязки у иис на 81(к примеру), эффекта этот момент не дает никакого. в консоли вываливается ошибка 404, при попытке запуска отчетов. перезапуск сервисов ти, и сервисов иис ничего не дает(хотя привязки по портам netstat -a -b явно меняются, если судить по pid-ам процессов)

если сначала запустить ти в дефолтном конфиге от производителя, и иис - все по умолчанию, портал ти запускается. меняем порты и у иис(80->81) и у ти(8081->80) - первый работает, второй выдает ошибку 404 и "доступ запрещен"(в консоли ти). и снова перезапуски сервисов ничего хорошего не дают.

где еще есть привязка к порту? в php.ini? нету..

а вот если на иис повесить 82 порт а на портал с ти 81 - портал запускается..

ПОЧЕМУ ПОРТАЛ НЕ РАБОТАЕТ на 80 порту?!


Автор: DmitryPC
Дата отправки: 12-Июн-15 в 10:42

вот после очередной установки, забивания конфига и ковыряния портала и трехчасового сотрясания "воздуха" в этой теме я решился на ребут сервера..

угадайте, господа разработчики и техподдержка, что именно я получил в результате?!
и не напрягайтесь даже, всё очевидно:
циклоребут с бсодом по тем же самым адресам ядро\сетевой драйвер - ваш драйвер как бы не упоминается в дампе и как бы "не_при_чем"... маленькое "но" - когда его(драйвера ти) нет в системе - всё работает.
грузим "последнюю удачную конфигурацию"(драйвер ти(228 версия) на сетевых интерфейсах отсутствует) и как бы она грузится и работает и без бсодов.. но без ти(служба системе тоже не нравится).
 
доступ по IPMI на сервер открыт(авторизация в системе аналогична), если его не будет - значит упал 826 ти...
 
отправил Владимиру ссылку на конфиг и дамп в личку.


Автор: despjke
Дата отправки: 15-Июн-15 в 19:42
Исходное сообщение B.G.C. B.G.C. :

После установки новой сборки ошибка "access violation" действительно пропала. Во всяком случае, не появляется уже более недели.
Однако вместе с тем, перестали отображаться "Неавторизованные IP" (в соответствующем разделе консоли пустота). И запросы на регистрацию с web-портала от неавторизованного пользователя не приходят.

Подскажите, пожалуйста. Так и должно быть?

У меня тоже самое


Автор: Dmitriy
Дата отправки: 16-Июн-15 в 08:34
Исходное сообщение despjke despjke :

Исходное сообщение B.G.C. B.G.C. :

После установки новой сборки ошибка "access violation" действительно пропала. Во всяком случае, не появляется уже более недели.
Однако вместе с тем, перестали отображаться "Неавторизованные IP" (в соответствующем разделе консоли пустота). И запросы на регистрацию с web-портала от неавторизованного пользователя не приходят.

Подскажите, пожалуйста. Так и должно быть?

У меня тоже самое

В общих настройках программы "Вести учет обращений во внешнюю сеть от неавторизованных пользователей". по умолчанию отключена


-------------


Автор: DmitryPC
Дата отправки: 16-Июн-15 в 10:56

Господа(из суппорта)! ... а по моей "проблеме" ответ(хотя бы отписка) будет? или это очередной "висяк"?



Автор: DmitryPC
Дата отправки: 17-Июн-15 в 15:36

отправлен очередной полный отчет: 2к12r2 + 2 сетевых интерфейса(внешний(vid 100)  и внутренний(vid 1) в режиме fault tolerance для двух физических сетевых интерфейсов) + ррас(только маршрутизация и вообще без маршрутов и изменений) , конфигурация ти умолчательная(режим шлюза), активация триальная произведена. произведена перезагрузка системы. получен BSOD. загружена "последняя удачная конфигурация": службы ти нет в "службах", драйвера ти нет на интерфейсах, консоль выдает ошибку старта("нет службы"). папка ти с содержимым(на момент "ДО" перезагрузки системы) на месте.

рабочий конфиг ти НЕ использовался. драйвера на сетевые интерфейсы взяты с intel.com(последние). ОСь обновлена "по_самое_не_могу".
 
ps. после бсода произведена установка ти поверх, после чего "оно" запустилось, был сформирован полный отчет и отправлен.
 
отправлена ссылка на архив с МИНИдампами и ПОЛНЫМ дампом памяти.
переписка с mailto:супорт@смартсофтру" rel="nofollow - супорт@смартсофтру невозможна - т.к. почтовый сервер смартсофта возвращает отправления без объяснения причин.
суппорту: если чтото не нравится в архиве у Вас есть ПОЛНЫЙ доступ к физическому серверу по ипми никем и ничем не ограниченый - получите сами, то что Вам необходимо(хотя бы для того, чтобы исключить криворукость пользователя).


Автор: DmitryPC
Дата отправки: 18-Июн-15 в 09:28

покуда ваш почтовик посылает всё и всех вот ссылка на дампы: https://yadi.sk/d/-gUx1UXxhFe84" rel="nofollow - https://yadi.sk/d/-gUx1UXxhFe84



Автор: DmitryPC
Дата отправки: 18-Июн-15 в 16:59

"костыль" от бсода(надеюсь временный): не использовать на сетевых интерфейсах вланы(любые) и режимы team(любые), реализуемые утилитой "Intel ProSET"(входит в состав драйверов intel для встроенных или отдельных сетевых интерфейсов системы).

 
портал: пока работает на каких угодно незанятых в системе портах(tcp 80 был занят ... виноват: Reporting Service MSSQL).
 
переезд рабочего конфига 826 на 904: практически без вопросов.
 
 


Автор: O4WD
Дата отправки: 19-Июн-15 в 10:02
У меня есть проблема с экспортом отчета "Прокси-сервер" в Excel. 
В консоли отчет формируется нормально, но экспорт его в Excel происходит очень долго, а если строк отчета очень много (скажем отчет за месяц) - то вообще после долгой паузы экспорт отваливается.
Отчеты с небольшим количеством строк экспортируются нормально.
Можно ли как-то победить это затруднение?


-------------
...


Автор: DmitryPC
Дата отправки: 19-Июн-15 в 10:59

вопрос:

хочу поставить удаленную консоль на 2к3, начинаю ставить с дистрибутива х64(не пошло сразу поэтому запустил установку с дистрибутива х86), оно ставит кучу всякой ненужной мне(лично) гадости(типа фрэймворк 4 и т.д.), а в конце всех своих установочных "потуг" выдает сообщение о НЕВОЗМОЖНОСТИ установить ти(напоминаю: ХОЧУ ПОСТАВИТЬ УДАЛЕННУЮ консоль и только!) на эту ОСь(как и на некоторую кучку других ОС).
не так давно суппорт заявлял(мелькнуло на форуме, уж не знаю насколько это заявление официально) о том что консоль ставится всегда х86, т.о. можно сделать вывод о том, что консоль ОБЯЗАНА устанавливаться на ЛЮБУЮ ОСь с ядром NT...
... и ГДЕ?! мне теперь везде где нужна консоль ти менять компы с ОСями? Angry


Автор: Mover
Дата отправки: 19-Июн-15 в 11:42
Да какашка это, а не консоль. Столько лет не могут запилить веб-морду.

-------------
PPPoE соединение
всегда последняя версия TI


Автор: woiweu
Дата отправки: 03-Июл-15 в 18:26
Чего то у меня WWW-сервер не работает. Пишет:

Fatal error
: Call to undefined function mb_internal_encoding() in C:\Program Files\TrafInsp\root\Portal\config.php on line 19

Подскажите плиз чего делать то?

А в консоле при входе в отчеты:


Fatal error: Class 'COM' not found in C:\Program Files\TrafInsp\root\Portal\classes\SmartSoft\COM.php on line 36
%Word_Reports% %Word_Description%
?page=AdminTrafDef" rel="nofollow - %menu_AdminTrafDef% %TrafDefDescription%
?page=AdminNetStat" rel="nofollow - %menu_AdminNetStat% %NetStatDescription%
?page=AdminCurrStat" rel="nofollow - %menu_AdminCurrStat% %CurrStatDescription%
?page=AdminProxy" rel="nofollow - %menu_AdminProxy% %ProxyDescription%
?page=AdminContentRating" rel="nofollow - %menu_AdminContentRating% %ContentRatingDescription%
?page=AdminBilling" rel="nofollow - %menu_AdminBilling% %BillingDescription%
?page=AdminSearchQueries" rel="nofollow - %menu_AdminSearchQueries% %SearchQueriesDescription%

В событиях:

Fatal error: Class 'COM' not found in C:\Program Files\TrafInsp\root\Portal\classes\SmartSoft\COM.php on line 36

Видимо чего то пошло не так. Обновлялся с 2.0.0.643, WWW-сервер доустанавливал.


Автор: Dmitriy
Дата отправки: 06-Июл-15 в 09:37
1. Удалите Traffic Inspector
2. Сделать резервные копии папок Config и Data из папки TrafInsp.
3. Очистить папку Traffinsp и проверьте что нет драйвера Traffic Inspector на сетевых интерфейсах.
4. Перезагрузите сервер.
5. Установите Traffic Inspector и активируйте. 


-------------


Автор: Mover
Дата отправки: 08-Июл-15 в 13:27
Цитировать 10060 - Ошибка соединения с сервером

HOST - ultramed55.ru[92.255.181.190]; PORT - 80
Connection timed out
Traffic Inspector HTTP/FTP/Proxy server (3.0.2.904)
server-sta  08.07.15  16:21
На этот сайт и на http://www.omskzdrav.ru/ 
Отключаю перенаправление TCP/80 порт и всё открывается нормально.
PS: писал об этом много раз. Вот решил опять поднять вопрос.


-------------
PPPoE соединение
всегда последняя версия TI


Автор: VladimirK
Дата отправки: 08-Июл-15 в 13:44
Проверили.
Первый сайт работает нормально, второй, что через NAT, что через прокси тормозит.


-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: Mover
Дата отправки: 08-Июл-15 в 13:52
Исходное сообщение VladimirK VladimirK :

Проверили.
Первый сайт работает нормально, второй, что через NAT, что через прокси тормозит.
Повторяю:
через прокси - никогда не работает. Повторяется в 100% случаев.
через NAT - работает отлично. Повторяется в 100% случаев.
Это не какой-то плавающий баг. Это всё воспроизводится без проблем.


-------------
PPPoE соединение
всегда последняя версия TI


Автор: VladimirK
Дата отправки: 08-Июл-15 в 15:55
Мы не можем воспроизвести эту проблему. У нас все работает, что через нат, что через прокси.




-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: Mover
Дата отправки: 08-Июл-15 в 17:19
Исходное сообщение VladimirK VladimirK :

Мы не можем воспроизвести эту проблему. У нас все работает, что через нат, что через прокси.


Логи? запись трафика? что предоставить? Доступ к клиентской машине могу дать. 


-------------
PPPoE соединение
всегда последняя версия TI


Автор: VladimirK
Дата отправки: 08-Июл-15 в 17:26
Для начала, проверьте в настройках прокси таймауты. Увеличьте время. Если не поможет, ждем Вас на суппорте, support(собака)smart-soft.ru, с конфигами.

-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru


Автор: Mover
Дата отправки: 09-Июл-15 в 07:15
Исходное сообщение VladimirK VladimirK :

Для начала, проверьте в настройках прокси таймауты. Увеличьте время. Если не поможет, ждем Вас на суппорте, support(собака)smart-soft.ru, с конфигами.
Настройки прокси сервера - дополнительно - таймаут соединений с сервером. Это?
У меня стоит 45 сек.


-------------
PPPoE соединение
всегда последняя версия TI


Автор: VladimirK
Дата отправки: 09-Июл-15 в 10:06
Ага, попробуйте увеличить, если не поможет, присылайте конфиги на суппорт я проверю.

-------------
Техническая поддержка
Телефон: +7(495)77-55-991 (доб. 1142)
E-mail: support(coбака)smart-soft.ru



Страница печати | Закрыть окно