Страница печати | Закрыть окно

TI и Visual C++

Распечатать форум: Форум компании Смарт-Софт
Категория: Главный раздел
Название форума: Traffic Inspector - технические вопросы.
Описание форума: Вопросы по установке, настройке, возможностям и т.п.
URL: http://forum.smart-soft.ru/forum_posts.asp?TID=24096
Дата печати: 21-Окт-17 в 22:22
Версия ПО: Web Wiz Forums 10.14 - http://www.webwizforums.com


Тема: TI и Visual C++
Автор: SumraK
Тема: TI и Visual C++
Дата отправки: 12-Окт-17 в 16:32
Устанавливаю TI 3.0.2.906 на Windows Server Standart 2008 SP2 x64, не получается. При попытке установить сообщает якобы у меня не установлен пакет Visual C++ для Visual Studio 2008 x86, жму далле, скачивает. При попытке установить - результат Failed. И дальше установка не идет. Это при том что все необходимые компоненты и так стоят.
Пробовал вручную скачивать непосредственно с сайта Майкрософта, все удалял, ставил, все равно новый инсталлятор не видит и не может установить. 

До этого ставил на Windows Server Standart 2012 ве установилось как надо!

Как быть?? Другую версию не предлагать! Нужно решение по текущей версии. Так же у Вас на форуме нашел статью где точно такая же проблема была при переходе с версии 3.0.2.904 на 3.0.2.905. Ответа там не было...



Ответов:
Автор: VladimirK
Дата отправки: 13-Окт-17 в 11:12
Когда скачает компонент, зайдите в папку ..\AppData\Roaming\Smart-Soft и запустите установку компонента. Какая ошибка произойдет?


-------------
Техническая поддержка
Телефоны: +7(495)77-55-991, +7(496)615-49-21
E-mail: support(coбака)smart-soft.ru


Автор: SumraK
Дата отправки: 15-Окт-17 в 22:22
простите я разобрался проблема была у меня в ОС переустановил ОС и все пошло!



Страница печати | Закрыть окно