Страница печати | Закрыть окно

1.1.3.157 - "мёртвые зависания"

Распечатать форум: Форум компании Смарт-Софт
Категория: Главный раздел
Название форума: Traffic Inspector - бета тестирование
Описание форума: Вопросы, связанные с тестированием предварительных версий.
URL: http://forum.smart-soft.ru/forum_posts.asp?TID=3004
Дата печати: 24-Авг-19 в 14:41
Версия ПО: Web Wiz Forums 10.14 - http://www.webwizforums.com


Тема: 1.1.3.157 - "мёртвые зависания"
Автор: DJSanyok
Тема: 1.1.3.157 - "мёртвые зависания"
Дата отправки: 23-Мар-05 в 16:01
Может кто подскажет в чём проблема ? Стояла версия 1.1.3.1521, тоже висла примерно раз-два в неделю. Решил обновить до 157 - стала виснуть раз в 4 часа. Причём намертво - даже мыша не шевелится.

Симптомы такие: при переподключениях OnDemand интерфейса при установленном ТИ появляются офигенные тормоза (визуально начинает рывками останавливаться курсор мышки). Переподключается довольно часто, так как очень нестабильный канал до VPN-сервера. И примерно одно из пяти таких переподключений заканчивается полным зависанием. Если ТИ не установлена - никаких тормозов нет. Ставил на чистую Win 2003 Enterprise с нуля.

Откатился на версию 1461 - в ней нет автоопределения типов интерфейсов и проблему как рукой сняло. ИМХО надо что-то в драйвере поправить или Я не прав ? Очень нужно автоопределение интерфейсов, без него часто теряется настройка внутренний/внешний. Помогите чем сможете.



Ответов:
Автор: Administrator
Дата отправки: 23-Мар-05 в 16:14

У Вас там дефицита оперативки нет ? Процессор насколько загружен ? IP фильтров из списка в 10000 записей нет ?

Насколько часто VPN валится ? Если раз в 10 секунд, это работать не будет.



Автор: DJSanyok
Дата отправки: 23-Мар-05 в 16:52
С оперативкой всё нормально, занято 210 Мб из 512, процессор в обычном состоянии загружен процентов на 20. Фильтров 4 штуки. VPN валится в худшем случае раз в 2-3 часа, в лучшем - дважды в сутки (переключается на другой тарифный план).


Автор: BGA_
Дата отправки: 23-Мар-05 в 17:11
У меня что-то аналогичное, замирает комп. Приходится жать ресет. Началось, кажется,с версии, в которой исправили произвольную докачку, сейчас стоит 155в. Уже всё переустанавливал с нуля. Начал грешить на железо. Двухпроц. Supermicro xeon 700x2, памяти 1гб. один иф. в локалку, внешние: сетевая карта на ADSL роутер и Demand-dial. Сегодня несколько раз пытался остановить сервис TISvc и комп. каждый раз зависал до неподвижности мыши.


Автор: emhtv
Дата отправки: 23-Мар-05 в 17:56

Только что тоже обнаружил, что ТИ сбросил всех клиентов и полностью закрыл доступ на сервак не секунд 10.



Автор: Administrator
Дата отправки: 23-Мар-05 в 18:29

Это происходит при изменении сетевых настроек.

Вообще-то пришлите support report (Диагностика, Отчет)

 



Автор: Administrator
Дата отправки: 23-Мар-05 в 18:43

По поводу зависаний. Шлите support report (Диагностика, отчет) с описанием проблемы.

А также опишите конфигурацию.

И еще экспорт Application Log из системы, все логи на момент этого зависания.

Будем разбираться и лечить.



Автор: DJSanyok
Дата отправки: 23-Мар-05 в 19:58
К сожалению, версия ТИ уже переустановлена и Support Report скинуть не получится. В логах самого ТИ ничего интересного - просто обрываются и начинаются дальше но уже с другого времени. В сислоге системы тоже "предыдущее завершение работы системы было неожиданным" (это я её ресетом). Время указано именно время зависания (за 3 часа до ресета), тоесть он не дышал всё это время.

Да, вот ещё: в двух последних случаях (раньше не обращал внимания) незадолго до зависона (разный промежуток времени) пролетает такое: "Агенту DNS-прокси не удалось прочесть локальный список серверов разрешения имени в реестре. Данные являются кодом ошибки."

Лог ошибок RRAS даже не создался...


Автор: Administrator
Дата отправки: 24-Мар-05 в 08:26

Я же попросил - пишите на mailto:support@smart-soft.ru - support@smart-soft.ru

Дадим кое-какие инструкции. Чем быстрее поможете, тем быстрее пофиксим.



Автор: emhtv
Дата отправки: 24-Мар-05 в 12:44
Только что завис сервак и не проснулся. Резетом перезагрузился. Users.ini пустой!!! Кошмар! последний раз я его сохранял 20.03. Потерял трафика больше 5 гиов! Что делать?


Автор: Administrator
Дата отправки: 24-Мар-05 в 13:39

Я же просил -

Исходное сообщение Administrator Administrator :

Дадим кое-какие инструкции. Чем быстрее поможете, тем быстрее пофиксим.



Автор: emhtv
Дата отправки: 24-Мар-05 в 13:41

Я высылал уже Вам репорт, вы мне дали совет добавить строчку, я ее добавил. Щас после рестарта системный лог чмстый, вам он нужен?



Автор: Administrator
Дата отправки: 24-Мар-05 в 14:30

Application Log вышлите

Только что на форум-то пишите ? Откуда я знаю, кто есть кто. Не надо форум этими исследованиями засорять, это никому не интересно.

 



Автор: DJRed
Дата отправки: 24-Мар-05 в 15:00
поройся на форуме была софрта по востановлению юзеров... из сырых логов ... мне помогла.

-------------
Ver. 2.0.1 Build 715 HomeNet Unlimited
Win2k3 SP2, RRAS


Автор: emhtv
Дата отправки: 24-Мар-05 в 15:08

Исходное сообщение DJRed DJRed :

поройся на форуме была софрта по востановлению юзеров... из сырых логов ... мне помогла.

я ее уже пробовал, она выдает ошибку на первой же записи

так что пока я воспользовался старым бэкапом, зато настроил задание на каждый час скидывать конфиги в раре с указанием даты и времени на другой диск. получается за сутки 24 архива по 33 Кб, и эту проблему теперь не боюсь



Автор: DJSanyok
Дата отправки: 24-Мар-05 в 21:50
Тоже как-то давно после рестарта по питанию потерял конфиг.  Тогда ТИ стояла на FAT разделе. Сразу после этого переставил всё на NTFS. Больше не слетали. А потеря инфы на FAT - очень частое явление. Поройся в *.chk файлах - конфиг почти стопроцентно будет там (это если моё предположение про FAT32 на твоём винте верно).


Автор: emhtv
Дата отправки: 24-Мар-05 в 22:16

Исходное сообщение DJSanyok DJSanyok :

Тоже как-то давно после рестарта по питанию потерял конфиг.  Тогда ТИ стояла на FAT разделе. Сразу после этого переставил всё на NTFS. Больше не слетали. А потеря инфы на FAT - очень частое явление. Поройся в *.chk файлах - конфиг почти стопроцентно будет там (это если моё предположение про FAT32 на твоём винте верно).

Нет, NTFS стояла



Автор: Traktor
Дата отправки: 25-Мар-05 в 00:43
У меня проблема с зависом стала всплывать когда активировал еще одну сетевую карту! Причем рррое тоже стал соединять очень затруднительно. приходиться жестоко шаманить в нате для соединения с провайдером после ребута. Win2003S EE у кого на других осях появлялось?

-------------
Всё будет хорошо!


Автор: Beatle
Дата отправки: 25-Мар-05 в 08:20
Исходное сообщение Traktor Traktor :

приходиться жестоко шаманить в нате для соединения с провайдером после ребута.
Было такое, само вылечилось после плановой переустановки винды...

-------------
документацию читают только ламеры

http://www.soft.vipmir.com - Каталог бесплатных программ
http://www.soft.vipmir.com - http://www.soft.vipmir.com



Страница печати | Закрыть окно